Issue tracker fails with "500 Internal server error"

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Issue tracker fails with "500 Internal server error"

Деян Хаджиев
Hi

I have been trying to post a new ticket in the issue tracker this morning, but all my attempts failed with "Internal server error" screen.
The issue itself is the same as #10137 but for wxOSX ports (it concerns the wxCheckBox control as well).

Best Regards
Deyan Hadzhiev

--
Please read http://www.wxwidgets.org/support/mlhowto.htm before posting.
 
To unsubscribe, send email to [hidden email]
or visit http://groups.google.com/group/wx-users
Reply | Threaded
Open this post in threaded view
|

Re: Issue tracker fails with "500 Internal server error"

Robin Dunn
Деян Хаджиев wrote:
> Hi
>
> I have been trying to post a new ticket in the issue tracker this
> morning, but all my attempts failed with "Internal server error" screen.


Igor Korot wrote:
 > Hi, (Robin),
 > I just tried to push a comment to a ticket, but failed.
 > I got following report:
 >
 > "
 > Internal Server Error
 > The server encountered an internal error or misconfiguration and was
 > unable to complete your request
 > "

It seems to be working okay now.  There may have been some transient
issue on the server, perhaps from one of the other sites I have hosted
there...


--
Robin Dunn
Software Craftsman
http://wxPython.org

--
Please read http://www.wxwidgets.org/support/mlhowto.htm before posting.

To unsubscribe, send email to [hidden email]
or visit http://groups.google.com/group/wx-users